InSync4 How To Manually Upload Sound Files Through InSync


This article will lay out the steps necessary to upload sound files through InSync when it does not pull the files automatically from your dictaphone or recorder.

This may be necessary if you have a recording device which is not yet supported by InSync, or your recorder is not able to be configured correctly for some other reason.

The first part of this process is finding where the sound files are when you connect the device to your computer. Note: Acceptable file formats are file extensions: SRI, WAV, MP3, DSS, DS2 or MSV

1) If it shows up on your computer as an external drive, navigate to it through My Computer and find the correct files within the external drive. For Olympus recorders they are usually in folders A-E. Depending on the operating system and how the device is recognized the external drive will appear like this:

External drive.jpg

2) If plugging in the recording device starts the program, follow the procedure outlined in the recorder's manual to copy the files to a location your computer where you can later find the files. A folder on your desktop or in your My Documents folder is recommended.

3) If a window appears asking what you would like Windows to do with the files, similar to the one pictured below, choose "Take No Action" (usually at the bottom of the list) and then use the method in step 1.

[[Image:autoplay-windows-xp[1].gif]]

The second part of this process is to find the correct folder that the sound files will need to be copied to in order for the InSync application will see that they are new and waiting to be uploaded.

First: you might need to change the view settings to "show hidden files or folders". To do this, follow these steps:

In Vista:

a) Open an explorer window (opening My Computer works fine) and click the Organize menu.

Organize.jpg

b) Select: Folder and Search options


Foldersearchoptions.jpg

c) Click the View tab and click the radio button for "Show hidden files and folders"

Showhidden.jpg

d) Click: OK

In XP:

a) Open a window and click the Tools menu.


Tools XP.jpg

b) Select: Folder options


Folder options XP.jpg

c) Click the View tab and click the radio button for "Show hidden files and folders"

Showhidden XP.jpg

d) Click: OK


Now to navigate to the "NEW" Folder:

In Vista:

1) Open your user folder. This can typically be done by going to the Start Menu and selecting the top right option as shown below:

Userfolder.jpg

2) From there open these folders in order: AppData > Roaming > Emdat > InSync > DIC

Note: If you are unable to find any of these folders, make sure you followed the steps lettered a) through d). Once you have located this within Vista please proceed to the section below labeled "Creating a Shortcut".

In XP:

1) Open your My Computer folder.

2) From there open these folders in order: C: > Documents and Settings > UserName > Application Data > Emdat > InSync > DIC Notes: The folder UserName is the username you use to log into the computer when it starts up. If you are unable to find any of these folders, make sure you followed the steps lettered a) through d).

Create a Shortcut Create a shortcut to the NEW folder and copy sound files to this folder to upload, here is how:

1) Right click on the NEW folder in the DIC folder and select "Send To" and click on "Desktop (create shortcut).

Shortcutsendto.jpg

2) Drag or copy the dictation sound files into the NEW folder from the location found in the very first part of this article.

3) Right Click on the InSync icon in the system tray next to the clock and select "Send Waiting Files"

Sendwaitingfiles.jpg

By using this method; you will need to select the clinician name to send the files as. Document type information will not be sent for these files, so it is best to ensure you are dictating to the transcriptionist the appropriate document type to change the transcription to.

After the initial setup found in this article, the process becomes much more simple. Find the new dictation sound files; drag them into the shortcut to the "NEW", click on "Send Waiting Files".