InScribe 6 - Preview With Template Causes Script Error

This article explains how to troubleshoot the script error message you may see when choosing to Preview with Template in InScribe 6:

PreviewError.jpg

The error message indicates that you do not have the proper runtime components for print preview, and this error may also show when you try to view a prior transcription in InScribe 6.

To fix this error, please download and run the runtime components from the below link:

https://www.emdat.com/download/EmdatRuntimeComponents_v1.4.718.exe

After running the components from the link, you should no longer see the error in InScribe when choosing to Preview with Template or view a prior transcription.

If you are still receiving the script error after running the runtime components, please contact the helpdesk at (608) 270-6400 for further assistance.